Firefox-opdatering giver problemer for flere AU-systemer

06.03.2017 | Christina Troelsen

Til alle der bruger eSTADS, AUHRA, WebPØS/WebDELFI, NemID’s medarbejdersignatur:

Firefox opdatering til version 52, der frigives den 7. marts 2017, understøtter ikke Java-plugin.

Det betyder at eSTADS, AUHRA, WebPØS/WebDELFI, NemID’s medarbejdersignatur (og andet, der afhænger at det gamle NPAPI-plugin) fremover KUN kan afvikles i Internet Explorer.

IT arbejder på løsninger, så systemerne igen kan fungere i Firefox.

109836 / i31