Firefox update causing problems for several AU systems

2017.03.06 | Christina Troelsen

To all users of eSTADS, AUHRA, WebPØS/WebDELFI, NemID’s staff digital signature:

The Firefox update to version 52, being released on 7 March 2017, does not support the Java plugin.

This means that eSTADS, AUHRA, WebPØS/WebDELFI, NemID’s staff digital signature (and others that depend on the old NPAPI plugin) will ONLY run in Internet Explorer from now on.

AU IT is working on solutions so that the systems can once more work in Firefox.